Error 500 when visiting canva.com
Incident Report for Canva
Resolved
Sorry for the hiccups. We're glad to let you know that Canva is now back up and running.
Posted Oct 30, 2020 - 16:03 AEDT
Update
We are continuing to investigate this issue.
Posted Oct 30, 2020 - 16:01 AEDT
Update
We are continuing to investigate this issue.
Posted Oct 30, 2020 - 16:00 AEDT
Investigating
We are aware of the 500 error message that you may experience upon logging into Canva. Our engineers have already identified the issue and are currently working on this. We appreciate your patience and understanding.
Posted Oct 30, 2020 - 15:59 AEDT
This incident affected: Web Application (Image Uploads, Design Downloads / Sharing, View Designs, Edit Designs).