Users are getting slow responses/ error 5xx when accessing Canva and their designs
Incident Report for Canva
Resolved
This incident has been resolved.
Posted Jul 20, 2021 - 13:16 AEST
Identified
Users are currently experiencing slow responses or an error when accessing Canva and their designs. We are aware of the issue and our engineers are working on getting this fixed ASAP. We will let all of our users know once we get updates on the issue.
Posted Jul 20, 2021 - 13:01 AEST
This incident affected: Mobile Applications (iPad app, iOS app, Android app) and Web Application (Image Uploads, Design Downloads / Sharing, View Designs, Edit Designs).