Some users of the Deutsche Telekom ISP may encounter issues when accessing Canva
Incident Report for Canva
Resolved
This incident has been resolved.
Posted Mar 04, 2024 - 15:37 AEDT
Investigating
Some users of the Deutsche Telekom ISP may experience slowness when accessing Canva during evening hours. We are aware of the issue and have identified that it is caused by a connectivity issue between Deutsche Telekom and our CDN, affecting some users connecting over IPv6.
We are working with our CDN to resolve the issue. Until the issue is resolved, we recommend affected users connect through a different ISP or use a VPN.
Posted Jan 10, 2024 - 19:43 AEDT