Unable to access Canva
Incident Report for Canva
Resolved
This incident has been resolved.
Posted Dec 16, 2020 - 14:12 AEDT
Update
We have received confirmation that we are back online for users on Sky UK and NowTV.
Posted Dec 16, 2020 - 14:08 AEDT
Monitoring
We've received multiple reports of UK users not able to reach www.canva.com from specific ISPs, including BT, Sky and NowTV. These users are seeing an empty page with the ERR_CONNECTION_TIMED_OUT error.

Our team has been reaching out to gain assistance in resolving the issue and will update here when we have further information.
We highly encourage our users who are experiencing the same issue on these ISPs to contact their provider and ask them to restore the reachability of www.canva.com.

In the meantime, we have identified a few ways to mitigate the issue. For Sky users, you can go to Sky Broadband Shield and add us as a safe site there.

You may also set up an alternative DNS, https://developers.cloudflare.com/1.1.1.1/setting-up-1.1.1.1
Posted Dec 10, 2020 - 23:51 AEDT
This incident affected: Mobile Applications (iPad app, iOS app, Android app) and Web Application (Image Uploads, Design Downloads / Sharing, View Designs, Edit Designs).