Users may experience login issues after signing up for Canva.

Incident Report for Canva

Resolved

This incident is now resolved. Thank you for your patience and understanding.
Posted Feb 14, 2025 - 17:58 AEDT

Identified

We are aware of problems with users accessing their accounts after signup.
Posted Feb 07, 2025 - 22:35 AEDT

Monitoring

We are aware of problems with users accessing their accounts after signup.
Posted Feb 07, 2025 - 22:04 AEDT