Users may encounter issues when logging in using email codes.

Incident Report for Canva

Resolved

The issue has been resolved. Users should now be able to log in without any problems. Thanks for your patience!
Posted May 29, 2025 - 16:47 AEST

Identified

Some users may encounter problems when logging in using email codes.

Our team is actively looking into the issue. We appreciate your patience and will share updates as soon as possible.
Posted May 29, 2025 - 13:29 AEST