Some iOS users may experience slow loading in Canva pages and designs

Incident Report for Canva

Resolved

This incident has been resolved.
Posted Sep 05, 2023 - 13:04 AEST

Update

We are continuing to monitor for any further issues.
Posted Aug 31, 2023 - 17:10 AEST

Monitoring

The team is working on a fix.
Posted Aug 30, 2023 - 11:50 AEST
This incident affected: Editing designs and Viewing designs.