YouTube content app search is currently broken.
Incident Report for Canva
Resolved
This incident has been resolved.
Posted Sep 16, 2020 - 19:46 AEST
Update
This incident has been resolved.
Posted Sep 16, 2020 - 19:38 AEST
Investigating
We are currently experiencing an issue wherein YouTube content app search isn't working as expected. Our engineers are now investigating the cause and working on a fix. We'll let you know as soon as we have more information to share.
Posted Sep 16, 2020 - 15:42 AEST
This incident affected: Web Application (Design Downloads / Sharing).