Users from Russia are having trouble accessing Canva | Пользователи из России испытывают проблемы с доступом к Canva
Incident Report for Canva
Resolved
This incident has been resolved.
Posted Feb 07, 2022 - 12:49 AEDT
Investigating
We're getting reports of users not being able to open www.canva.com from the network of MegaFon ISP.

Based on the currently available information, the issue is on the MegaFon side. Please contact MegaFon and ask them to assist in resolving the issue.

Мы получили обращение пользователей о проблемах с доступом к www.canva.com с сети оператора Мегафон.

По имеющейся на данный момент информации, мы видим что проблема находится на стороне Мегафона. Пожалуйста уведомите Мегафон (https://moscow.megafon.ru/help/) чтобы помочь в разрешении проблемы.
Posted Feb 03, 2022 - 12:22 AEDT
This incident affected: Mobile Applications (iPad app, iOS app, Android app) and Web Application (Image Uploads, Design Downloads / Sharing, View Designs, Edit Designs).