Some users may not be able to connect to Facebook and Instagram.

Incident Report for Canva

Resolved

This incident has been resolved.
Posted May 11, 2023 - 10:18 AEST

Investigating

Our users may encounter the error message “We couldn’t find anywhere to publish. Please log in to your account to check permissions.”, even though the permissions are all enabled.

We are currently investigating the issue. Thanks for your patience and understanding
Posted May 08, 2023 - 11:27 AEST
This incident affected: Scheduling posts.