No results when searching for Photos and Elements
Incident Report for Canva
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 22, 2019 - 23:52 AEST
Update
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jul 22, 2019 - 23:18 AEST
Monitoring
A fix has been implemented and we're currently monitoring the status.
Posted 3 months ago. Jul 22, 2019 - 23:16 AEST
Investigating
We've identified an issue wherein using the search function yields no results at all. Our engineers are working on fixing this in the soonest possible time.
Posted 3 months ago. Jul 22, 2019 - 22:50 AEST
This incident affected: Web Application (Edit Designs).