Error When Sharing Designs through Email
Incident Report for Canva
Resolved
The issue has been resolved.
Posted Feb 17, 2021 - 10:10 AEDT
Update
We are continuing to investigate this issue.
Posted Feb 17, 2021 - 10:09 AEDT
Investigating
We have identified and are fixing a minor outage for some customers impacting sharing designs design through email by clicking on the ellipsis(...) icon.

We continue to work on resolving this for the affected sharing platform. We have identified the root cause and are working on ways to expedite the fix.
Posted Feb 17, 2021 - 08:58 AEDT
This incident affected: Web Application (Design Downloads / Sharing).