Users may have issues logging in or opening designs

Incident Report for Canva

Resolved

This has been resolved.
Posted Aug 01, 2025 - 09:51 AEST

Monitoring

We are currently monitoring results.
Posted Aug 01, 2025 - 08:38 AEST

Investigating

Some users may encounter some issues in Canva:
- Can't log in
- Can't open designs
Posted Aug 01, 2025 - 08:18 AEST
This incident affected: Login and signup and Viewing designs.