Unable to use the Search bar function
Incident Report for Canva
Resolved
We're glad to let you know that this incident has been resolved. We hope everything is back to normal for you.
Posted Feb 26, 2021 - 00:29 AEDT
Monitoring
A fix has been implemented and we are currently monitoring the results. Kindly check if your search function is now working.
Posted Feb 25, 2021 - 19:01 AEDT
Identified
We are aware of the issue with the private search function (for searching your designs, uploads, etc.) and we are working on fixing this as soon as possible. You should still be able to access your designs, use public search (for searching templates, elements, etc.), and use the application. We'll let you know once we have fixed the issue.
Posted Feb 25, 2021 - 14:23 AEDT
This incident affected: Web Application (Image Uploads, View Designs).