Unable to upload media
Incident Report for Canva
Resolved
Hello, sorry for the inconvenience this has caused you. The issue should now be resolved. Please be informed though that a folder can only accept up to 200 images. Let us know if you need anything else.
Posted Jul 03, 2020 - 15:07 AEST
Update
We are continuing to investigate this issue.
Posted Jul 03, 2020 - 13:53 AEST
Investigating
Hello there, we are aware of an issue wherein users are unable to upload media. Our team is now looking into a resolution. We'll let you know as soon as we have more information to share.
Posted Jul 03, 2020 - 13:53 AEST
This incident affected: Web Application (Image Uploads).