Users may be experiencing issues viewing designs on the homepage
Incident Report for Canva
Resolved
This incident has been resolved.
Posted Sep 27, 2021 - 19:13 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2021 - 18:18 AEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 27, 2021 - 17:33 AEST
Identified
Our engineers are currently working on having this issue fixed. An update will be provided once this issue has been addressed.
Posted Sep 27, 2021 - 17:32 AEST
This incident affected: Web Application (View Designs).