Users may see an error message when accessing the Elements tab in the Editor
Incident Report for Canva
Resolved
Thank you for your patience and understanding. The issue is now resolved.
Posted Apr 28, 2022 - 20:11 AEST
Investigating
We're investigating reports of users not being able to access the elements tab in the editor
Posted Apr 28, 2022 - 19:34 AEST