Private Design Search may result to an error. This will effect folder and upload search.
Incident Report for Canva
Resolved
This issue has now been resolved and the service is now operating normally.
Posted Sep 15, 2021 - 22:49 AEST
Investigating
As of 18:40 AEST (Australian Eastern Standard Time), we have identified and are fixing a partial outage for some users affecting design search results.

Our engineers are currently working on having this issue fixed. An update will be provided once this issue has been addressed.
Posted Sep 15, 2021 - 19:52 AEST
This incident affected: Web Application (View Designs).