Error 403 upon Logging In to Canva
Incident Report for Canva
Resolved
Thank you for your patience. The logging in issue has been resolved.
Posted Dec 12, 2019 - 18:18 AEDT
Identified
We are currently investigating this issue. We'll get back to you once it's fixed.
Posted Dec 12, 2019 - 17:49 AEDT
This incident affected: Web Application (Image Uploads, Design Downloads / Sharing, View Designs, Edit Designs).