Can't access Canva website
Incident Report for Canva
Resolved
Thank you for your patience and understanding. The issue has now been resolved. Please refresh your browsers and try accessing Canva again.
Posted Jan 18, 2022 - 00:56 AEDT
Update
We’re currently receiving multiple reports of users from Poland not being able to reach www.canva.com from the network of Orange ISP. The users are seeing an empty page with the “Connection is not secure” error. The issue only affects the network of the Orange ISP internet provider and does not affect other internet providers.

We’ve identified an issue with the Orange ISP configuration of the DNS servers. We highly encourage our users who are experiencing the same issue with Orange ISP provider to contact Orange ISP and ask them to restore the reachability of www.canva.com.

As a workaround, please update the DNS settings on your computer to either Google DNS (8.8.8.8) or Cloudflare DNS (1.1.1.1). You may do so by following the steps in this link: https://www.howtogeek.com/167533/the-ultimate-guide-to-changing-your-dns-server/

Read on for a technical elaboration of the issue:
In order to open www.canva.com, your computer needs to resolve the address using the configured DNS server.
There is a set of global DNS servers, for example, Google DNS (8.8.8.8) or Cloudflare DNS (1.1.1.1). Canva uses Cloudflare as our DNS provider. However, many Internet providers often maintain their own DNS servers. In this case, the DNS server of Orange ISP appears to be misconfigured. Instead of resolving to Canva’s IP addresses, it resolves to the IP addresses of Orange ISP.
This can be seen from the data of our users that we’ve been asking them to collect:

traceroute www.canva.com
traceroute to www.canva.com (195.116.107.98), 64 hops max, 52 byte packets
1 xxxxxx (192.168.1.1) 5.475 ms 4.563 ms 4.384 ms
2 war-bng5.neo.tpnet.pl (83.1.5.5) 8.993 ms 7.905 ms 7.491 ms
3 war-r12.tpnet.pl (80.50.122.81) 6.299 ms 7.987 ms 7.436 ms
4 war-ar7.tpnet.pl (212.160.0.250) 7.102 ms 5.436 ms 6.145 ms
5 * * *
6 * * *
...

From the data above, we can see that the default DNS server on the Orange ISP network resolves www.canva.com to an IP address that belongs to Orange ISP whereas the global DNS servers resolve www.canva.com to the Canva IP addresses.
Posted Jan 18, 2022 - 00:36 AEDT
Identified
We're currently receiving multiple reports of users from Poland not being able to reach www.canva.com from the network of Orange ISP. We are currently investigating the issue.
Posted Jan 18, 2022 - 00:25 AEDT