Errors in Profile
Incident Report for Canva
Resolved
Hello there! We are now back up and running again. Thank you so much for your patience while we're working on this. Please feel free to let us know if you need anything else. Happy designing!
Posted Sep 25, 2020 - 11:44 AEST
Investigating
Hello, we are currently experiencing a major outage. Some of the features related to Profile may not work as expected. Our team is now looking into the cause and working on a resolution. Thank you for your understanding.
Posted Sep 25, 2020 - 11:17 AEST
This incident affected: Web Application (Image Uploads, Design Downloads / Sharing, View Designs, Edit Designs).