Publishing and scheduling videos to Instagram is failing for some users (Web Only)
Incident Report for Canva
Resolved
This incident has been resolved.
Posted Aug 28, 2021 - 16:44 AEST
Update
Instagram is currently experiencing issues with their video processing API. Users on the web may experience delays or failures when publishing and scheduling videos for Instagram Business. Publishing videos to Instagram on mobile is still available. We have informed Instagram and are closely monitoring the situation. We thank you for your patience.
Posted Aug 27, 2021 - 04:41 AEST
Monitoring
Instagram is currently experiencing issues with their video processing API. Users on the web may experience delays or failures when publishing and scheduling videos for Instagram Business. Publishing videos to Instagram on mobile is still available. We have informed Instagram and are closely monitoring the situation. We thank you for your patience.
Posted Aug 27, 2021 - 01:10 AEST
Identified
The cause of the issue has been identified and we are continuously working on a fix.
Posted Aug 26, 2021 - 01:22 AEST
Update
We are continuing to investigate this issue.
Posted Aug 26, 2021 - 01:17 AEST
Update
We are continuing to investigate this issue.
Posted Aug 25, 2021 - 21:21 AEST
Investigating
We are currently investigating and working on fixing the issue.
Posted Aug 25, 2021 - 21:17 AEST
This incident affected: Web Application (Design Downloads / Sharing).