Users are experiencing issues using Canva Apps

Incident Report for Canva

Resolved

This incident with Canva Apps is now resolved. Thank you for your patience and understanding.
Posted Jun 23, 2025 - 12:12 AEST

Investigating

We are aware of issues using Apps at the moment. Our engineering teams are actively engaged in troubleshooting. We'll provide further updates as we progress towards resolving the issue.
Posted Jun 23, 2025 - 11:37 AEST
This incident affected: Apps.