Planned Downtime: Data Migration
Incident Report for Canva
Resolved
Hello! We are now back up and running again. You should now be able to make changes to your designs again.

Happy designing!
Posted about 1 month ago. Sep 02, 2019 - 10:20 AEST
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Sep 02, 2019 - 09:16 AEST
Investigating
Hello. We have a planned downtime that will happen today, 10:00 AM AEST. This may take up to 15 minutes. During the migration, you won't be able to:

*Saving changes to a document (although edits are possible, they are not saved)
*Trashing/untrashing documents
*Sharing a document
*Renaming a document
*Opening documents for the first time that have been shared with you
*Any commands related to modifying a document’s state or its content
*Thumbnail generation may take longer than usual

However, viewing, exporting, and presenting a document should still work correctly.

We'll post an update as soon as we're done.
Posted about 1 month ago. Sep 02, 2019 - 09:13 AEST
This incident affected: Web Application (Image Uploads, Design Downloads / Sharing, Edit Designs).