Showing a placeholder graphic when selected
Incident Report for Canva
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 17, 2019 - 03:34 AEST
Investigating
We've received reports that some templates are showing a placeholder graphic when selected. Our engineers are investigating this and working on a solution.
Posted 4 months ago. Apr 17, 2019 - 03:12 AEST
This incident affected: Web Application (Edit Designs).