Thumbnails not loading on the home page / Uploaded media appears broken when viewed in the editor and is not displaying on the uploads folder
Incident Report for Canva
Resolved
Between 2021-06-16 20:00 UTC to 2021-06-16 22:00 UTC, a few users experienced thumbnails not loading on the home page / uploaded media appear broken when viewed in the editor and is not displaying on the uploads folder.

The issue has been resolved and the service is operating normally.
Posted Jun 17, 2021 - 08:08 AEST
Monitoring
We have identified a partial outage for some customers impacting design thumbnails on the Homepage and Uploaded Media appearing broken in the editor and is not displaying on the uploads folder.

Most functionality should now be back to normal for the partial outage of some affected customers.

We are continuing to work on ways to expedite the fix for the affected features.
Posted Jun 17, 2021 - 07:25 AEST
This incident affected: Web Application (Image Uploads, Edit Designs).