Error when opening or downloading a design
Incident Report for Canva
Resolved
This incident has been resolved.
Posted Jun 19, 2021 - 17:31 AEST
Update
We are continuing to investigate this issue.
Posted Jun 19, 2021 - 17:03 AEST
Investigating
We have become aware of an issue where a subset of users are getting an Error 500 or 503 when opening or downloading their designs.

Rest assured our engineers are working to resolve the issue and we will keep you updated.
Posted Jun 19, 2021 - 16:56 AEST
This incident affected: Web Application (Design Downloads / Sharing, View Designs, Edit Designs).