Users can’t load more designs in grid view (Missing designs)
Incident Report for Canva
Resolved
This incident has been resolved.
Posted Jul 15, 2021 - 16:45 AEST
Identified
As of now, users are having problems locating their designs from the grid view. We are aware of the issue and are looking into fixing this ASAP. We'll continue to provide updates until this is resolved. We appreciate your patience on this matter.
Posted Jul 15, 2021 - 15:58 AEST
This incident affected: Web Application (View Designs).