Magic Write is not working when clicking the "Generate" button

Incident Report for Canva

Resolved

This incident has been resolved.
Posted Jul 10, 2023 - 14:21 AEST

Identified

We have become aware of an issue where the Magic Write feature will not work when you click on the "Generate" button.

Apologies for the inconvenience.
Posted Jul 10, 2023 - 10:41 AEST
This incident affected: Editing designs.