Text to image/video renders not displaying in editor
Incident Report for Canva
Resolved
This incident is now resolved. Thank you for your patience and understanding.
Posted Dec 15, 2023 - 08:27 AEDT
Investigating
Text to image has been restored, we are still investigating issues related to text to video.

We are currently investigating issues related to text to video. The video renders appear in the magic sidebar but disappear when moved to the editor.
Posted Dec 14, 2023 - 07:54 AEDT