Scheduled Maintenance
Incident Report for Canva
Resolved
This incident has been resolved.
Posted Jul 18, 2021 - 19:05 AEST
Update
The maintenance has been further extended to 7:00 PM AEST.

Rest assured that we will continue to update this page for any changes or once the maintenance has been completed.

Thank you so much for your understanding.
Posted Jul 18, 2021 - 18:10 AEST
Update
The maintenance extended until 6:00 PM AEST.

Our team is continuously monitoring and will update the page once everything has been completed.
Posted Jul 18, 2021 - 17:49 AEST
Monitoring
We will be performing short scheduled maintenance this Sunday, July 18, 2021, starting at exactly 5:00 pm AEST up until 5:45 pm AEST.

Canva will still be operational during this time, however, some users might experience degraded performance resulting in errors while accessing the platform.

Our team will be closely monitoring and we’ll update this page once everything has been completed.

Thanks,
Canva Team
Posted Jul 18, 2021 - 16:44 AEST
This incident affected: Mobile Applications (iPad app, iOS app, Android app) and Web Application (Image Uploads, Design Downloads / Sharing, View Designs, Edit Designs).