Users may experience issues creating and editing designs

Incident Report for Canva

Resolved

This incident has been resolved.
Posted Oct 31, 2022 - 13:21 AEDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2022 - 11:29 AEDT

Update

We are continuing to investigate this issue.
Posted Oct 31, 2022 - 10:13 AEDT

Investigating

Users may be experiencing issues creating and editing designs. We are investigating the issue.
Posted Oct 31, 2022 - 10:12 AEDT
This incident affected: Editing designs, Viewing designs, and Downloading designs.