Users unable to access Canva.com, getting 500 error.
Incident Report for Canva
Resolved
We're glad to let you know that this incident has been resolved. We hope everything is back to normal for you.
Posted Feb 16, 2021 - 16:01 AEDT
Monitoring
A fix has been implemented but there are still a few users that are affected. We are still monitoring the results.
Posted Feb 16, 2021 - 14:11 AEDT
Update
We are continuing to investigate this issue.
Posted Feb 16, 2021 - 13:17 AEDT
Investigating
We're receiving reports from users that they are unable to access Canva through the web and app with a 500 Something went wrong error. Others can log in to Canva but designs could not be loaded or saved.

We're currently investigating the issue and working hard to resolve it as soon as possible.
Posted Feb 16, 2021 - 12:44 AEDT
This incident affected: Mobile Applications (iPad app, iOS app, Android app) and Web Application (Design Downloads / Sharing, View Designs, Edit Designs).