INCIDENT-289: Users from UAE are unable to access Canva
Incident Report for Canva
Resolved
We're glad to let you know that this incident has been resolved. We hope everything is back to normal for you.
Posted Feb 21, 2021 - 21:06 AEDT
Update
We are continuing to monitor for any further issues.
Posted Feb 21, 2021 - 21:05 AEDT
Monitoring
We are receiving reports from users that they are unable to access Canva and getting Error 1016.

Our engineers have contacted Cloudflare support and confirmed the issue is caused by their outage.
Posted Feb 21, 2021 - 20:53 AEDT
This incident affected: Web Application (Image Uploads, Design Downloads / Sharing, View Designs, Edit Designs).