Users are getting an error 500 when accessing Canva
Incident Report for Canva
Resolved
This incident has been Resolved.
Posted Jul 06, 2021 - 11:44 AEST
Identified
Currently, users will get an error 500/5xx when accessing Canva. We are aware of the issue and are looking into fixing this ASAP. We'll continue to provide updates until this is resolved. We appreciate your patience on this matter.
Posted Jul 06, 2021 - 10:50 AEST
This incident affected: Mobile Applications (iPad app, iOS app, Android app) and Web Application (Image Uploads, Design Downloads / Sharing, View Designs, Edit Designs).