Users seeing Gateway Timeout errors
Incident Report for Canva
Resolved
The issue has been resolved.
Posted Mar 01, 2021 - 16:46 AEDT
Update
We are continuing to investigate this issue.
Posted Mar 01, 2021 - 15:04 AEDT
Investigating
We’re getting reports of some users seeing Gateway Timeout errors. We’ve identified the issue and actively working on resolving it.
Posted Mar 01, 2021 - 15:03 AEDT
This incident affected: Web Application (Design Downloads / Sharing, View Designs, Edit Designs).