Elevated errors for small number of requests
Incident Report for
Canva
Resolved
This incident is now resolved. Thank you for your patience and understanding.
Posted
Sep
15
,
2022
-
23:11
AEST
Investigating
We're investigating an issue with a small number of requests failing when requesting canva.com
Posted
Sep
15
,
2022
-
21:01
AEST
×
Subscribe to Incident
Subscribe to updates for
Elevated errors for small number of requests
via . You'll receive .