Some users might experience issues (error 500)
Incident Report for Canva
Resolved
This incident has been resolved.
Posted Oct 21, 2022 - 21:14 AEDT
Update
We are continuing to investigate this issue.
Posted Oct 21, 2022 - 20:06 AEDT
Investigating
We are currently investigating reports of error 500 issues.
Posted Oct 21, 2022 - 19:44 AEDT
This incident affected: Web Application (Edit Designs).