Errors making payments via Paypal
Incident Report for Canva
Resolved
This incident has been resolved.
Posted Mar 18, 2022 - 12:21 AEDT
Monitoring
Paypal transactions appear to be working again. We will continue monitoring the situation.
Posted Mar 18, 2022 - 10:24 AEDT
Investigating
Users are experiencing issues making payments via Paypal. We are investigating the issue.
Posted Mar 18, 2022 - 09:18 AEDT