Users may experience errors uploading media

Incident Report for Canva

Resolved

This incident is now resolved. Thank you for your patience and understanding.
Posted Jul 02, 2026 - 21:00 AEST

Update

We are continuing to investigate this issue.
Posted Jul 02, 2026 - 19:12 AEST

Investigating

Users may experience errors uploading media to their Canva design
Posted Jul 02, 2026 - 19:10 AEST
This incident affected: Media uploads.