Users are experiencing issues generating videos with MagicMedia

Incident Report for Canva

Resolved

MagicMedia generate video is now working as normal
Posted Jun 19, 2025 - 18:59 AEST

Investigating

Users may have issues with generating videos via MagicMedia. We are currently investigating the issue.
Posted Jun 19, 2025 - 16:32 AEST