Failed scheduled post
Incident Report for Canva
Resolved
This incident has been resolved.
Posted Mar 16, 2022 - 13:38 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 16, 2022 - 11:25 AEDT
Investigating
We are aware that scheduled posts for newly connected social media channels are not being posted correctly. For now, please use immediate publishing to post your designs to your social media channels.

Rest assured that we are already working on a fix and will update this page for any progress.
Posted Mar 15, 2022 - 19:23 AEDT