Users might experience issues when uploading media

Incident Report for Canva

Resolved

This incident has been resolved.
Posted Jul 13, 2023 - 12:30 AEST

Monitoring

We're closely monitoring the issue.
Posted Jul 13, 2023 - 11:48 AEST

Investigating

We are currently investigating the issue wherein users are encountering an error uploading media.
Posted Jul 13, 2023 - 11:01 AEST
This incident affected: Media uploads.