Some users are unable to change the color of editable elements
Incident Report for Canva
Resolved
This incident is now resolved.
Posted Nov 22, 2022 - 18:05 AEDT
Identified
The issue has been identified and a fix is on the way.
Posted Nov 22, 2022 - 16:49 AEDT
Investigating
We are currently investigating an issue with editing the color of an element.
Thank you for your patience and understanding.
Posted Nov 22, 2022 - 16:44 AEDT