Elevated errors
Incident Report for Canva
Resolved
This incident is now resolved. Thank you for your patience and understanding.
Posted Jun 27, 2023 - 10:38 AEST
Identified
The issue has been identified and a fix is being implemented. Please try to refresh the editor or look for the elements tab on the Apps section.
Posted Jun 27, 2023 - 10:30 AEST
Investigating
The Elements Tab is missing on the Canva Editor.
Posted Jun 27, 2023 - 10:19 AEST
This incident affected: Editing designs.