Error 500 when searching in Canva
Incident Report for Canva
Resolved
The issue with search results has been resolved and service is operating normally.
Posted Oct 21, 2021 - 19:39 AEDT
Identified
We have identified and are fixing a partial outage for some customers affecting user search results.

We continue to work on resolving this issue. We have identified the root cause and working on ways to expedite the fix.
Posted Oct 21, 2021 - 18:58 AEDT