Video inside a frame looks detached or cut off when downloaded

Incident Report for Canva

Resolved

This incident has been resolved
Posted Sep 14, 2023 - 15:34 AEST

Identified

The issue has been identified and the fix is being implemented
Posted Sep 14, 2023 - 14:18 AEST

Investigating

We are currently investigating an issue where videos do not fill frames used in exported designs
Posted Sep 14, 2023 - 10:22 AEST
This incident affected: Downloading designs.