Users might experience issues when searching for elements
Incident Report for Canva
Resolved
We are now back up and running again. Thank you so much for your patience while we're working on this. Happy designing!
Posted Oct 29, 2020 - 02:48 AEDT
Investigating
We have become aware of an issue where users are unable to search for elements.
Posted Oct 29, 2020 - 02:18 AEDT
This incident affected: Web Application (Edit Designs).