Error 500/503 experienced when searching for Templates
Incident Report for Canva
Resolved
This issue has now been resolved and our services are now operating normally. Thank you for your understanding.
Posted Sep 23, 2021 - 18:33 AEST
Identified
As of 17:49 AEST (Australian Eastern Standard Time), we have identified and are fixing a partial outage for some users affecting template search results.

We have identified the root cause and are working on ways to expedite the fix.
Posted Sep 23, 2021 - 17:52 AEST
This incident affected: Web Application (View Designs).