The issue has been identified
Incident Report for Canva
Resolved
This incident is now resolved. Thank you for your patience and understanding.
Posted May 18, 2023 - 10:28 AEST
Identified
Some users might have issues where background-removed images maintain the background when downloaded. The issue has been identified and a fix is being implemented.
Posted May 18, 2023 - 07:16 AEST